<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="th" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>ไป๊ เผยครั้งแรก - จันจิ โพสต์ล่าสุด ดาราให้กำลังใจ ก่อน มาริโอ้ เคลียร์สัมพันธ์</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.khaosod.co.th/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//]]>	
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi --><meta name="author" content="อ้อง">
<link rel="icon" type="image/png" href="https://www.khaosod.co.th/wp-content/uploads/2016/09/favicon.png"><meta name='dailymotion-domain-verification' content='dm5rwarjo3n4ro0mo' />
<!-- This site is optimized with the Yoast SEO Premium plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="วันนี้รู้เรื่อง - จันจิ ไกอา หรือ จันจิ จันจิรา หวานใจ พระเอกซุปตาร์ มาริโอ้ เมาเร่อ ถูกจับตาความสัมพันธ์ หลัง มดดำ คชาภา เปิดประเด็น คู่รักดาราสาวกับซุปตาร์หนุ่มเลิกรา โดยฝ่ายหญิงหันไปคบ นายแบบสุดฮอตของพม่า"/>
<meta name="original-source" content="https://www.khaosod.co.th/entertainment/news_3055607" />
<link rel="canonical" href="https://www.khaosod.co.th/entertainment/news_3055607" />
<meta property="og:locale" content="th_TH" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ไป๊ เผยแล้วครั้งแรก - จันจิ โพสต์ล่าสุด เพื่อนดาราให้กำลังใจ ก่อน มาริโอ้ เคลียร์สัมพันธ์" />
<meta property="og:description" content="วันนี้รู้เรื่อง - จันจิ ไกอา หรือ จันจิ จันจิรา หวานใจ พระเอกซุปตาร์ มาริโอ้ เมาเร่อ ถูกจับตาความสัมพันธ์ หลัง มดดำ คชาภา เปิดประเด็น คู่รักดาราสาวกับซุปตาร์หนุ่มเลิกรา โดยฝ่ายหญิงหันไปคบ นายแบบสุดฮอตของพม่า" />
<meta property="og:url" content="https://www.khaosod.co.th/entertainment/news_3055607" />
<meta property="og:site_name" content="ข่าวสด" />
<meta property="article:publisher" content="https://www.facebook.com/khaosod" />
<meta property="article:author" content="https://www.facebook.com/khaosod" />
<meta property="article:tag" content="จันจิ" />
<meta property="article:tag" content="มาริโอ้" />
<meta property="article:tag" content="เคลียร์สัมพันธ์" />
<meta property="article:tag" content="ไป๊ ตะกน" />
<meta property="article:section" content="บันเทิง" />
<meta property="article:published_time" content="2562-11-14T13:37:40+07:00" />
<meta property="article:modified_time" content="2019-11-14T13:43:46+07:00" />
<meta property="og:updated_time" content="2019-11-14T13:43:46+07:00" />
<meta property="fb:app_id" content="1723786117864033" />
<meta property="og:image" content="https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99.jpg" />
<meta property="og:image:secure_url" content="https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="วันนี้รู้เรื่อง - จันจิ ไกอา หรือ จันจิ จันจิรา หวานใจ พระเอกซุปตาร์ มาริโอ้ เมาเร่อ ถูกจับตาความสัมพันธ์ หลัง มดดำ คชาภา เปิดประเด็น คู่รักดาราสาวกับซุปตาร์หนุ่มเลิกรา โดยฝ่ายหญิงหันไปคบ นายแบบสุดฮอตของพม่า" />
<meta name="twitter:title" content="ไป๊ เผยแล้วครั้งแรก - จันจิ โพสต์ล่าสุด เพื่อนดาราให้กำลังใจ ก่อน มาริโอ้ เคลียร์สัมพันธ์" />
<meta name="twitter:site" content="@KhaosodOnline" />
<meta name="twitter:image" content="https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99.jpg" />
<meta name="twitter:creator" content="@KhaosodOnline" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ข่าวสด &raquo; ฟีด" href="https://www.khaosod.co.th/feed" />
<link rel="alternate" type="application/rss+xml" title="ข่าวสด &raquo; ฟีดความเห็น" href="https://www.khaosod.co.th/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="ข่าวสด &raquo; ไป๊ เผยแล้วครั้งแรก &#8211; จันจิ โพสต์ล่าสุด เพื่อนดาราให้กำลังใจ ก่อน มาริโอ้ เคลียร์สัมพันธ์ ฟีดความเห็น" href="https://www.khaosod.co.th/entertainment/news_3055607/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khaosod.co.th\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ud-wc-css'  href='https://www.khaosod.co.th/wp-content/plugins/ud-worldcup/src/css/style.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js.min.css-css'  href='https://www.khaosod.co.th/wp-content/plugins/udvideoplayer/src/css/video-js.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='video.ads.css-css'  href='https://www.khaosod.co.th/wp-content/plugins/udvideoplayer/src/css/videojs.ads.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='video.ima.css-css'  href='https://www.khaosod.co.th/wp-content/plugins/udvideoplayer/src/css/videojs.ima.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom.css-css'  href='https://www.khaosod.co.th/wp-content/plugins/udvideoplayer/src/css/custom.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.khaosod.co.th/wp-content/plugins/ud-post-gallery/assets/fancybox/dist/jquery.fancybox.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ud-custom-fancybox-css'  href='https://www.khaosod.co.th/wp-content/plugins/ud-post-gallery/ud-post-gallery.css?ver=1.22' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.khaosod.co.th/wp-content/themes/khaosod-theme/style.css?ver=8.2.0.14.18' type='text/css' media='all' />
<script type='text/javascript' src='https://www.khaosod.co.th/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-content/plugins/udvideoplayer/src/js/video.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-content/plugins/udvideoplayer/src/js/videojs.ga.min.js?ver=1.4'></script>
<script type='text/javascript' src='//imasdk.googleapis.com/js/sdkloader/ima3.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-content/plugins/udvideoplayer/src/js/videojs-contrib-hls.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-content/plugins/udvideoplayer/src/js/videojs.ads.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-content/plugins/udvideoplayer/src/js/videojs.ima.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-content/plugins/udvideoplayer/src/js/ads.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='https://www.khaosod.co.th/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khaosod.co.th/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khaosod.co.th/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.khaosod.co.th/?p=3055607' />
<link rel="alternate" type="application/json+oembed" href="https://www.khaosod.co.th/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosod.co.th%2Fentertainment%2Fnews_3055607" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khaosod.co.th/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosod.co.th%2Fentertainment%2Fnews_3055607&#038;format=xml" />
			<meta property="fb:pages" content="129558990394402" />
							<meta property="ia:markup_url_dev" content="https://www.khaosod.co.th/entertainment/news_3055607?ia_markup=1" />
				<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/acbd34025bbe0815a71c46fa81b71ed4259242d5.js'></script>
	        <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
        <script type="text/javascript"></script>	<!-- Cxense script begin -->
	<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(['setSiteId', '1141873948124163426']);
	cX.callQueue.push(['sendPageViewEvent']);
	</script>
	<script type="text/javascript">
	(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
	e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
	t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
	</script>

	<!-- Cxense script end -->

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pageTitle":"ไป๊ เผยครั้งแรก - จันจิ โพสต์ล่าสุด ดาราให้กำลังใจ ก่อน มาริโอ้ เคลียร์สัมพันธ์","pagePostType":"post","pagePostType2":"single-post","pageCategory":["entertainment"],"pagePostAuthorID":6,"pagePostDate":"2562-11-14","pagePostDateYear":"2562","pagePostDateMonth":"11","pagePostDateDay":"14","postID":3055607,"pagePostTime":"13:37:40","pagePrimaryCategory":["entertainment"]});//]]>
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.khaosod.co.th\/wp-admin\/","wpRestNonce":"9a888dfedc","wpRestUrl":"https:\/\/www.khaosod.co.th\/wp-json\/","permalinkStructure":"\/%category%\/news_%post_id%\/gallery\/%gallery%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">
function hasOneDayPassed(){
    var date = new Date().toLocaleDateString();

    if( localStorage.yourapp_date == date ) 
        return false;
    
    return true;
}
function hasNextTimePassed(){
    if(!localStorage.khaosod_next_show_surveye){
        return true;
    }
    if( getSecondsTimestamp() > localStorage.khaosod_next_show_surveye ){
        return true;
    }
    return false;
}
function isDoSurveye(){
    if( localStorage.khaosod_do_surveye ){
        return true;
    }else{
        return false;
    }
}
function closeSurveye(){
    document.getElementById('light').style.display='none';
    localStorage.khaosod_next_show_surveye = getSecondsTimestamp() + ( 60 * 60 * 24 );
    return true;
}
function rejectSurveye(){
    document.getElementById('light').style.display='none';
    localStorage.khaosod_next_show_surveye = getSecondsTimestamp() + ( 60 * 60 * 24 * 30 );
    return true;
}
function doSurveye(){
    document.getElementById('light').style.display='none';
    localStorage.khaosod_do_surveye = true;
    return true;
}
function getSecondsTimestamp(){
    var seconds = new Date().getTime() / 1000;
    return seconds;
}

// pawawat 12/06/2018
//popup on modal images in articles
jQuery().ready(function() {
    jQuery( '.ud-modal-block' ).magnificPopup({
        type: 'image',
        delegate: ".td_module_wrap",
        gallery: {
            enabled: true,
            tPrev: tdUtil.getBackendVar( 'td_magnific_popup_translation_tPrev' ), // Alt text on left arrow
            tNext: tdUtil.getBackendVar( 'td_magnific_popup_translation_tNext' ), // Alt text on right arrow
            tCounter: tdUtil.getBackendVar( 'td_magnific_popup_translation_tCounter' ) // Markup for "1 of 7" counter
        },
    
        ajax: {
            tError: tdUtil.getBackendVar( 'td_magnific_popup_translation_ajax_tError' )
        },
        image: {
            tError: tdUtil.getBackendVar( 'td_magnific_popup_translation_image_tError' ),
            titleSrc: function( item ) {
                var udReadMoreWrapElem = item.el.parents('.td_block_wrap, .ud-modal-block').find('.ud_readmore_wrap'); 
                var tdExcerptElem = item.el.parent().find('.td-excerpt');
                
                var udTitleHtmlContent = jQuery('<div></div>');
                udTitleHtmlContent.append('<span>' + tdExcerptElem.text() + '</span>');
                
                if(udReadMoreWrapElem.length){
                  udTitleHtmlContent.append('<div class="ud_readmore_wrap"><a style="color:#ffffff;" href="' + udReadMoreWrapElem.find('a').attr('href') + '">' + udReadMoreWrapElem.find('a').text() + '</a></div>');
                }
                
                var pageNavElem = item.el.parents('.td_block_wrap, .ud-modal-block').find('.page-nav'); 
                
                if(pageNavElem.length){
                    pageNavElem = pageNavElem.clone().show();
                    pageNavElem.find('.pages').remove();
                    udTitleHtmlContent.append(pageNavElem);
                }
                
                console.log(item)
                
                return udTitleHtmlContent.html();
            }
        },
        zoom: {
            enabled: true,
            duration: 300,
            // opener: function( element ) {
            //     return element.find( 'img' );
            // }
        },
        callbacks: {
            elementParse: function (item) {
                item.src = item.el.find('.ud-modal-full-size-image').attr('data-mfp-src');
            },
            change: function( item ) {
                tdModalImageLastEl = item.el;
                //setTimeout(function(){
                tdUtil.scrollIntoView( item.el );
                //}, 100);
            },
            beforeClose: function() {
                tdAffix.allow_scroll = false;
    
                tdUtil.scrollIntoView( tdModalImageLastEl );
    
                var interval_td_affix_scroll = setInterval(function() {
    
                    if ( ! tdIsScrollingAnimation ) {
                        clearInterval( interval_td_affix_scroll );
                        setTimeout(function() {
                            tdAffix.allow_scroll = true;
                            //tdAffix.td_events_scroll(td_events.scroll_window_scrollTop);
                        }, 100 );
                    }
                }, 100 );
            }
        }
    });
});
</script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NLG5P2B');</script>
<!-- End Google Tag Manager -->

<script>
    !(function(i, s, o, g, r, a, m) {
            if (!!i.ba) return
            r = i.ba = function() {
                ;(r.queue = r.queue || []).push(arguments)
            }
            ;(a = s.createElement(o)), (m = s.getElementsByTagName(o)[0])
            a.async = 1
            a.src = g
            m.parentNode.insertBefore(a, m)
        })(window, document, "script", "https://collect.blishtech.co/js/blish-analytic.js")
        ba("init", "a666ebca-405d-4c23-b104-1405bd5fee53")
        ba("sendPageview")
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.khaosod.co.th/",
                                "name": "หน้าแรก"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.khaosod.co.th/./entertainment",
                                "name": "บันเทิง"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.khaosod.co.th/entertainment/news_3055607",
                                "name": "ไป๊ เผยแล้วคร..."                                
                            }
                        }    ]
                        }
                       </script>    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosod/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>

<body class="post-template-default single single-post postid-3055607 single-format-standard -- global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLG5P2B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
    var is_in_tdc_iframe = false
    if(parent.document.getElementById("tdc-live-iframe")){
        is_in_tdc_iframe = true
    }
    
    if(!is_in_tdc_iframe) {
        // facebook
        window.fbAsyncInit = function() {
            FB.init({
              appId            : '1723786117864033',
              autoLogAppEvents : true,
              xfbml            : false,
              version          : 'v3.0'
            });
            
            jQuery(document).ready(function () {
                FB.XFBML.parse();
            });
        };
    
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        
        // twitter
        window.twttr = (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
          if (d.getElementById(id)) return t;
          js = d.createElement(s);
          js.id = id;
          js.src = "https://platform.twitter.com/widgets.js";
          fjs.parentNode.insertBefore(js, fjs);
        
          t._e = [];
          t.ready = function(f) {
            t._e.push(f);
          };
        
          return t;
        }(document, "script", "twitter-wjs"));
    }
</script>


<script>
    window._newsroom = window._newsroom || [];
    if (document.getElementsByTagName("body")[0].className.split(' ').indexOf('home') > 0) {
        var ud_screen_width = document.body.clientWidth;
        
        window._newsroom.push({ pageTemplate: 'home' });
        if (ud_screen_width <= 768) {
            window._newsroom.push({ pageDashboard: 'home-mobile' });
        } else {
            window._newsroom.push({ pageDashboard: 'home' });
        }
        window._newsroom.push('auditClicks');
        window._newsroom.push('trackPage');
    }

    ! function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
        document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/khaosod-khaosod/newsroom.js');
</script>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/khaosod" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosod" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodOnline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCaulUvRz6sRlw7_nLrOvM_w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-9448"><a href="https://www.khaosod.co.th/home" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;home&quot;});"><div class="ud-icon-only"><i style="cursor:pointer" class="td-icons-home td-only-icon"></i><span>หน้าหลัก</span></div></a></li>
<li id="menu-item-9453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9453"><a href="https://www.khaosod.co.th/./breaking-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;breaking-news&quot;});">ข่าวด่วน</a></li>
<li id="menu-item-2173526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173526"><a href="https://www.khaosod.co.th/./election-2019">เลือกตั้ง 62</a></li>
<li id="menu-item-9475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475"><a href="https://www.khaosod.co.th/./special-stories" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;special-stories&quot;});">เด่นออนไลน์</a></li>
<li id="menu-item-9467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9467"><a href="https://www.khaosod.co.th/./around-thailand" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;around-thailand&quot;});">ทุกทิศทั่วไทย</a></li>
<li id="menu-item-9454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9454"><a href="https://www.khaosod.co.th/./around-the-world-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;around-the-world-news&quot;});">ข่าวสดรอบโลก</a></li>
<li id="menu-item-9451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9451"><a href="https://www.khaosod.co.th/./politics" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;politics&quot;});">การเมือง</a></li>
<li id="menu-item-9477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9477"><a href="#">เศรษฐกิจ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9476"><a href="https://www.khaosod.co.th/./economics" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;economics&quot;});">ทั้งหมด</a></li>
	<li id="menu-item-9474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9474"><a href="https://www.khaosod.co.th/./stock-monitor" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;stock-monitor&quot;});">เกาะติดกระแสหุ้นและการเงิน</a></li>
</ul>
</li>
<li id="menu-item-9478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9478"><a href="#">กีฬา<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9452"><a href="https://www.khaosod.co.th/./sports" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;sports&quot;});">ทั้งหมด</a></li>
	<li id="menu-item-9455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9455"><a href="https://www.khaosod.co.th/./thai-soccer" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;thai-soccer&quot;});">ข่าวสดไทยซอคเกอร์</a></li>
	<li id="menu-item-1914239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1914239"><a href="https://www.khaosod.co.th/./sports/one-championship">ONE CHAMPIONSHIP</a></li>
	<li id="menu-item-1564127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1564127"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81">บอลโลก<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1564128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1564128"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-stadium">สนามแข่ง : บอลโลก 2018</a></li>
		<li id="menu-item-1564129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1564129"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-photos">ภาพชุด บอลโลก</a></li>
		<li id="menu-item-1564130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1564130"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-matches">โปรแกรมการแข่งขัน</a></li>
		<li id="menu-item-1564131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1564131"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-results">ผลการแข่งขัน</a></li>
		<li id="menu-item-1564132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1564132"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-score-table">ตารางคะแนน</a></li>
		<li id="menu-item-1564133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1564133"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-team">ทีม</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-9480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9480"><a href="#">คอลัมน์<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9457"><a href="https://www.khaosod.co.th/./newspaper-column" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column&quot;});">ทั้งหมด</a></li>
	<li id="menu-item-9459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9459"><a href="https://www.khaosod.co.th/./newspaper-column/people" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_people&quot;});">ข่าวทะลุคน</a></li>
	<li id="menu-item-9465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9465"><a href="https://www.khaosod.co.th/./newspaper-column/economic-wheel" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_economic-wheel&quot;});">วงล้อเศรษฐกิจ</a></li>
	<li id="menu-item-9464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9464"><a href="https://www.khaosod.co.th/./newspaper-column/live-from-the-scene" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_live-from-the-scene&quot;});">สดจากสนามข่าว</a></li>
	<li id="menu-item-9463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9463"><a href="https://www.khaosod.co.th/./newspaper-column/analysis-today-politics" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_analysis-today-politics&quot;});">วิเคราะห์การเมือง</a></li>
	<li id="menu-item-9461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9461"><a href="https://www.khaosod.co.th/./newspaper-column/relevant" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_relevant&quot;});">ทิ้งหมัดเข้ามุม</a></li>
	<li id="menu-item-9460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9460"><a href="https://www.khaosod.co.th/./newspaper-column/blunt-opinion" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_blunt-opinion&quot;});">ชกไม่มีมุม</a></li>
	<li id="menu-item-9458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9458"><a href="https://www.khaosod.co.th/./newspaper-column/in-the-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_in-the-news&quot;});">ข่าวข้น คนเข้ม</a></li>
	<li id="menu-item-9462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9462"><a href="https://www.khaosod.co.th/./newspaper-column/letter-to-editors" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_letter-to-editors&quot;});">บ.ก. ตอบจดหมาย</a></li>
</ul>
</li>
<li id="menu-item-9469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9469"><a href="https://www.khaosod.co.th/./entertainment" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;entertainment&quot;});">บันเทิง</a></li>
<li id="menu-item-1570225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570225"><a href="https://www.khaosod.co.th/%e0%b8%95%e0%b8%a3%e0%b8%a7%e0%b8%88%e0%b8%ab%e0%b8%a7%e0%b8%a2">หวย</a></li>
<li id="menu-item-9479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9479"><a href="#">อื่นๆ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9470"><a href="https://www.khaosod.co.th/./hot-topics" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;hot-topics&quot;});">ประเด็นร้อน</a></li>
	<li id="menu-item-9472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9472"><a href="https://www.khaosod.co.th/./sci-tech" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;sci-tech&quot;});">วิทยาการ</a></li>
	<li id="menu-item-548320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548320"><a href="https://www.khaosod.co.th/./the-royal-cremetion" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;the-royal-cremetion&quot;});">น้อมส่งเสด็จ</a></li>
	<li id="menu-item-9466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="https://www.khaosod.co.th/./amulets" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;amulets&quot;});">คอลัมน์พระเครื่อง</a></li>
	<li id="menu-item-9481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9481"><a href="https://daily.khaosod.co.th/">หนังสือพิมพ์หน้าหนึ่ง</a></li>
	<li id="menu-item-9456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9456"><a href="https://www.khaosod.co.th/./clips" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;clips&quot;});">คลิปเด็ด</a></li>
	<li id="menu-item-10604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10604"><a href="https://www.khaosod.co.th/./tv-guide" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;tv-guide&quot;});">ข่าวสดทีวีไกด์</a></li>
	<li id="menu-item-9468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://www.khaosod.co.th/./monitor-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;monitor-news&quot;});">นิวส์มอนิเตอร์</a></li>
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="https://www.khaosod.co.th/./lifestyle" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;lifestyle&quot;});">Lifestyle</a></li>
	<li id="menu-item-9450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9450"><a href="https://www.khaosod.co.th/./social-trend" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;social-trend&quot;});">Social Trend</a></li>
	<li id="menu-item-9471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9471"><a href="https://www.khaosod.co.th/./car-vehicle" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;car-vehicle&quot;});">ยานยนต์</a></li>
	<li id="menu-item-1646828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646828"><a href="https://www.khaosod.co.th/./smartphone-gadget">สมาร์ทโฟน &#038; แกดเจ็ต</a></li>
	<li id="menu-item-1646829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646829"><a href="https://www.khaosod.co.th/./game-esport">เกมส์ &#038; อีสปอร์ต</a></li>
	<li id="menu-item-1646830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646830"><a href="https://www.khaosod.co.th/./travel">ท่องเที่ยว</a></li>
	<li id="menu-item-1646831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646831"><a href="https://www.khaosod.co.th/./beauty">บิวตี้</a></li>
	<li id="menu-item-1646832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646832"><a href="https://www.khaosod.co.th/./house-condo">อสังหาฯ</a></li>
	<li id="menu-item-1646833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646833"><a href="https://www.khaosod.co.th/./food">อิ่มอร่อย</a></li>
	<li id="menu-item-1646834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646834"><a href="https://www.khaosod.co.th/./%e0%b8%94%e0%b8%a7%e0%b8%87">ดวง</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.khaosod.co.th/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>ค้นหา</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
            <div id="ud-header-search-top-mop-btn">
                <input type="submit" id="ud-header-search-top-mop" value="Search">
            </div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 (Unixdev MOD)
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/khaosod" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosod" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodOnline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCaulUvRz6sRlw7_nLrOvM_w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                
                วันที่ 20 พฤศจิกายน 2562
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.khaosod.co.th/">
            <img class="td-retina-data" data-retina="https://www.khaosod.co.th/wp-content/uploads/2016/04/logo-retina-300x91.png" src="https://www.khaosod.co.th/wp-content/uploads/2016/04/logo.png" alt="ข่าวสด" title="ข่าวสด"/>
            <span class="td-visual-hidden">ข่าวสด</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5dd56c558e9eb_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var header_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 ) ;
if(!header_script_ads_show){
document.getElementsByClassName("td-a-rec-id-header")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b1x_post"></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.khaosod.co.th/">
            <img class="td-retina-data" data-retina="https://www.khaosod.co.th/wp-content/uploads/2016/04/logo-retina-300x91.png" src="https://www.khaosod.co.th/wp-content/uploads/2016/04/logo.png" alt="ข่าวสด" title="ข่าวสด"/>
        </a>
    				<div class="ud-header-social-wrapper" >
						<div class="ud-header-social-link" >
				<a href="https://www.facebook.com/khaosod" target="_blank" >
					<img src="https://www.khaosod.co.th/wp-content/themes/khaosod-theme/images/ud-image/mobile-facebook-share-khaosod.png" class="ud-header-social-image" >
				</a>
			</div>
						<div class="ud-header-social-link" >
				<a href="https://twitter.com/KhaosodOnline" target="_blank" >
					<img src="https://www.khaosod.co.th/wp-content/themes/khaosod-theme/images/ud-image/mobile-twitter-share-khaosod.png" class="ud-header-social-image" >
				</a>
			</div>
						<div class="ud-header-social-link" >
				<a href="https://line.me/R/ti/p/%40yjw8611j" target="_blank" >
					<img src="https://www.khaosod.co.th/wp-content/themes/khaosod-theme/images/ud-image/mobile-line-share-khaosod.png" class="ud-header-social-image" >
				</a>
			</div>
					</div>
    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9448"><a href="https://www.khaosod.co.th/home" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;home&quot;});"><div class="ud-icon-only"><i style="cursor:pointer" class="td-icons-home td-only-icon"></i><span>หน้าหลัก</span></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9453"><a href="https://www.khaosod.co.th/./breaking-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;breaking-news&quot;});">ข่าวด่วน</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2173526"><a href="https://www.khaosod.co.th/./election-2019">เลือกตั้ง 62</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9475"><a href="https://www.khaosod.co.th/./special-stories" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;special-stories&quot;});">เด่นออนไลน์</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9467"><a href="https://www.khaosod.co.th/./around-thailand" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;around-thailand&quot;});">ทุกทิศทั่วไทย</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9454"><a href="https://www.khaosod.co.th/./around-the-world-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;around-the-world-news&quot;});">ข่าวสดรอบโลก</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9451"><a href="https://www.khaosod.co.th/./politics" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;politics&quot;});">การเมือง</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9477"><a href="#">เศรษฐกิจ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9476"><a href="https://www.khaosod.co.th/./economics" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;economics&quot;});">ทั้งหมด</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9474"><a href="https://www.khaosod.co.th/./stock-monitor" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;stock-monitor&quot;});">เกาะติดกระแสหุ้นและการเงิน</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9478"><a href="#">กีฬา</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9452"><a href="https://www.khaosod.co.th/./sports" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;sports&quot;});">ทั้งหมด</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9455"><a href="https://www.khaosod.co.th/./thai-soccer" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;thai-soccer&quot;});">ข่าวสดไทยซอคเกอร์</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1914239"><a href="https://www.khaosod.co.th/./sports/one-championship">ONE CHAMPIONSHIP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1564127"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81">บอลโลก</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1564128"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-stadium">สนามแข่ง : บอลโลก 2018</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1564129"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-photos">ภาพชุด บอลโลก</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1564130"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-matches">โปรแกรมการแข่งขัน</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1564131"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-results">ผลการแข่งขัน</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1564132"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-score-table">ตารางคะแนน</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1564133"><a href="https://www.khaosod.co.th/%e0%b8%9a%e0%b8%ad%e0%b8%a5%e0%b9%82%e0%b8%a5%e0%b8%81/worldcup-team">ทีม</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9480"><a href="#">คอลัมน์</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9457"><a href="https://www.khaosod.co.th/./newspaper-column" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column&quot;});">ทั้งหมด</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9459"><a href="https://www.khaosod.co.th/./newspaper-column/people" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_people&quot;});">ข่าวทะลุคน</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9465"><a href="https://www.khaosod.co.th/./newspaper-column/economic-wheel" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_economic-wheel&quot;});">วงล้อเศรษฐกิจ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9464"><a href="https://www.khaosod.co.th/./newspaper-column/live-from-the-scene" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_live-from-the-scene&quot;});">สดจากสนามข่าว</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9463"><a href="https://www.khaosod.co.th/./newspaper-column/analysis-today-politics" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_analysis-today-politics&quot;});">วิเคราะห์การเมือง</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9461"><a href="https://www.khaosod.co.th/./newspaper-column/relevant" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_relevant&quot;});">ทิ้งหมัดเข้ามุม</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9460"><a href="https://www.khaosod.co.th/./newspaper-column/blunt-opinion" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_blunt-opinion&quot;});">ชกไม่มีมุม</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9458"><a href="https://www.khaosod.co.th/./newspaper-column/in-the-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_in-the-news&quot;});">ข่าวข้น คนเข้ม</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9462"><a href="https://www.khaosod.co.th/./newspaper-column/letter-to-editors" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;newspaper-column_letter-to-editors&quot;});">บ.ก. ตอบจดหมาย</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9469"><a href="https://www.khaosod.co.th/./entertainment" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;entertainment&quot;});">บันเทิง</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1570225"><a href="https://www.khaosod.co.th/%e0%b8%95%e0%b8%a3%e0%b8%a7%e0%b8%88%e0%b8%ab%e0%b8%a7%e0%b8%a2">หวย</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9479"><a href="#">อื่นๆ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9470"><a href="https://www.khaosod.co.th/./hot-topics" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;hot-topics&quot;});">ประเด็นร้อน</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9472"><a href="https://www.khaosod.co.th/./sci-tech" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;sci-tech&quot;});">วิทยาการ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-548320"><a href="https://www.khaosod.co.th/./the-royal-cremetion" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;the-royal-cremetion&quot;});">น้อมส่งเสด็จ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9466"><a href="https://www.khaosod.co.th/./amulets" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;amulets&quot;});">คอลัมน์พระเครื่อง</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9481"><a href="https://daily.khaosod.co.th/">หนังสือพิมพ์หน้าหนึ่ง</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9456"><a href="https://www.khaosod.co.th/./clips" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;clips&quot;});">คลิปเด็ด</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10604"><a href="https://www.khaosod.co.th/./tv-guide" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;tv-guide&quot;});">ข่าวสดทีวีไกด์</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9468"><a href="https://www.khaosod.co.th/./monitor-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;monitor-news&quot;});">นิวส์มอนิเตอร์</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9449"><a href="https://www.khaosod.co.th/./lifestyle" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;lifestyle&quot;});">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9450"><a href="https://www.khaosod.co.th/./social-trend" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;social-trend&quot;});">Social Trend</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9471"><a href="https://www.khaosod.co.th/./car-vehicle" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;car-vehicle&quot;});">ยานยนต์</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1646828"><a href="https://www.khaosod.co.th/./smartphone-gadget">สมาร์ทโฟน &#038; แกดเจ็ต</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1646829"><a href="https://www.khaosod.co.th/./game-esport">เกมส์ &#038; อีสปอร์ต</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1646830"><a href="https://www.khaosod.co.th/./travel">ท่องเที่ยว</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1646831"><a href="https://www.khaosod.co.th/./beauty">บิวตี้</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1646832"><a href="https://www.khaosod.co.th/./house-condo">อสังหาฯ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1646833"><a href="https://www.khaosod.co.th/./food">อิ่มอร่อย</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1646834"><a href="https://www.khaosod.co.th/./%e0%b8%94%e0%b8%a7%e0%b8%87">ดวง</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.khaosod.co.th/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="ค้นหา" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.khaosod.co.th/">หน้าแรก</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="ดูโพสต์ทั้งหมดใน บันเทิง" class="entry-crumb" href="https://www.khaosod.co.th/./entertainment">บันเทิง</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ไป๊ เผยแล้วคร...</span></div></div>
            <div class="td-pb-row ud-header-ads-wrap">
        <div class="td-pb-span12">
                    </div>
    </div>
    <div class="td-pb-row ud-header-ads-wrap">
        <div class="td-pb-span12">
            <div class="td-a-rec td-a-rec-id-ud_under_menu_post_ad  td_uid_2_5dd56c55a952f_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_under_menu_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_under_menu_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_under_menu_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-belt_post"></div>

</div>        </div>
    </div>
    
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3055607" class="post-3055607 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-13143 tag-3001 tag-85978 tag-107549 msn-entertainment line-prod" itemscope itemtype="https://schema.org/Article">
        <div class="td-block-title-wrap"><div class="block-title"><a href="https://www.khaosod.co.th/./entertainment">บันเทิง</a></div></div>        <div class="ud_post_wrap">

            <div class="td-a-rec td-a-rec-id-ud_b1y_post_ad  td-rec-hide-on-m td_uid_3_5dd56c55aa5e7_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b1y_post_ad_script_ads_show = false || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b1y_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b1y_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b1y_post"></div>
</div>
            <div class="td-post-header">

                
                <header class="td-post-title">
                    <h1 class="entry-title">ไป๊ เผยแล้วครั้งแรก &#8211; จันจิ โพสต์ล่าสุด เพื่อนดาราให้กำลังใจ ก่อน มาริโอ้ เคลียร์สัมพันธ์</h1>

                    

                    <div class="td-module-meta-info">
                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-14T13:37:40+00:00" >วันที่ 14 พฤศจิกายน 2562 - 13:37 น.</time></span>                                                                    </div>

                </header>

            </div>

            <div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"><div class="ud-sharing-summary"><i class="td-icon-share"></i></div><a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosod.co.th%2Fentertainment%2Fnews_3055607" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B9%84%E0%B8%9B%E0%B9%8A+%E0%B9%80%E0%B8%9C%E0%B8%A2%E0%B9%81%E0%B8%A5%E0%B9%89%E0%B8%A7%E0%B8%84%E0%B8%A3%E0%B8%B1%E0%B9%89%E0%B8%87%E0%B9%81%E0%B8%A3%E0%B8%81+%E2%80%93+%E0%B8%88%E0%B8%B1%E0%B8%99%E0%B8%88%E0%B8%B4+%E0%B9%82%E0%B8%9E%E0%B8%AA%E0%B8%95%E0%B9%8C%E0%B8%A5%E0%B9%88%E0%B8%B2%E0%B8%AA%E0%B8%B8%E0%B8%94+%E0%B9%80%E0%B8%9E%E0%B8%B7%E0%B9%88%E0%B8%AD%E0%B8%99%E0%B8%94%E0%B8%B2%E0%B8%A3%E0%B8%B2%E0%B9%83%E0%B8%AB%E0%B9%89%E0%B8%81%E0%B8%B3%E0%B8%A5%E0%B8%B1%E0%B8%87%E0%B9%83%E0%B8%88+%E0%B8%81%E0%B9%88%E0%B8%AD%E0%B8%99+%E0%B8%A1%E0%B8%B2%E0%B8%A3%E0%B8%B4%E0%B9%82%E0%B8%AD%E0%B9%89+%E0%B9%80%E0%B8%84%E0%B8%A5%E0%B8%B5%E0%B8%A2%E0%B8%A3%E0%B9%8C%E0%B8%AA%E0%B8%B1%E0%B8%A1%E0%B8%9E%E0%B8%B1%E0%B8%99%E0%B8%98%E0%B9%8C&url=https%3A%2F%2Fwww.khaosod.co.th%2Fentertainment%2Fnews_3055607&via=%E0%B8%82%E0%B9%88%E0%B8%B2%E0%B8%A7%E0%B8%AA%E0%B8%94"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.khaosod.co.th/entertainment/news_3055607" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-buttons ud-social-sharing-line" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.khaosod.co.th%2Fentertainment%2Fnews_3055607" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=650,toolbar=0'); return false;"><i class="ud-social-icon-line"></i><div class="td-social-but-text">LINE</div></a></div></div>
            
            <div class="td-post-content">
                <div class="td-post-featured-image"><a href="https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99-696x392.jpg" srcset="https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99-696x392.jpg 696w, https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99-300x169.jpg 300w, https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99-768x432.jpg 768w, https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99-747x420.jpg 747w, https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="จันจิไป๊โอ้141162-99"/></a></div>
                <script type="text/javascript">
                    var x=0;self.innerHeight?x=self.innerWidth:document.documentElement&&document.documentElement.clientHeight?x=document.documentElement.clientWidth:document.body&&(x=document.body.clientWidth),x<=768&&jQuery(".td-post-content").find(".td-post-featured-image, .wpb_video_wrapper").prependTo(".ud_post_wrap");
                </script>

                <h1><span style="font-size: 14pt;"><em><strong>ไป๊ เผยแล้วครั้งแรก &#8211; จันจิ โพสต์ล่าสุด เพื่อนดาราให้กำลังใจ ก่อน มาริโอ้ เคลียร์สัมพันธ์</strong></em></span></h1>
<p><strong>วันนี้รู้เรื่อง</strong> &#8211; <a href="https://www.instagram.com/junji_junp/?hl=th"><strong>จันจิ ไกอา</strong></a> หรือ จันจิ จันจิรา หวานใจ พระเอกซุปตาร์<strong> มาริโอ้ เมาเร่อ</strong> ถูกจับตาความสัมพันธ์ หลัง มดดำ คชาภา เปิดประเด็น คู่รักดาราสาวกับซุปตาร์หนุ่มเลิกรา โดยฝ่ายหญิงหันไปคบ นายแบบสุดฮอตของพม่า</p>
<p><strong><span style="color: #0000ff;">กดติดตามไลน์ ข่าวสด official account</span> <span style="color: #ff0000;">ได้ที่นี่</span></strong><br />
<a href="http://nav.cx/kgXPS1i"><img class="" src="https://scdn.line-apps.com/n/line_add_friends/btn/th.png" alt="เพิ่มเพื่อน" width="180" height="56" border="0" /></a></p>
<p>ก่อนเผยอีกว่า มีคนตาดี เห็น จันจิ ไปหา ไป๊ ตะกน ที่พม่า ด้วย แถมไปย้อนคลิป จันจิ และ ไป๊ เจอกันร่วมงานกันครั้งแรก ฝ่ายหญิงหยอดหวานหนักมากๆ ด้วย</p>
<p><a href="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ2.jpg"><img class="aligncenter size-large wp-image-3055677" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ2-696x447.jpg" alt="" width="696" height="447" data-has-syndication-rights="1" data-portal-copyright="Matichon Public Co.,Ltd." srcset="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ2-696x447.jpg 696w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ2-300x193.jpg 300w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ2-768x493.jpg 768w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ2-654x420.jpg 654w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ2.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p><strong>ล่าสุด วันที่ 14 พ.ย.</strong> ก่อน มาริโอ้ จะออกงานเย็นนี้ ช่วงสายๆ ที่ผ่านมา <strong>จันจิ เคลื่อนไหวผ่านไอจีส่วนตัว โพสต์ภาพกอดน้องหมา พร้อมแคปชั่น “กอดกันหน่อยได้ไม๊คะ #ขอบคุณทุกๆกำลังใจนะคะ”</strong> ท่ามกลาง เพื่อนในวงการบันเทิง อาทิ เมทัล , ไอซ์ อธิชนัน , หญิง ไรวินท์ , แบม ปีติภัทร เป็นต้น มาร่วมให้กำลังใจ</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_4_5dd56c55afce4_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var content_inline_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!content_inline_script_ads_show){
document.getElementsByClassName("td-a-rec-id-content_inline")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b5_post"></div>

<script type="text/javascript">
// if statement below is generated by theme, "content_inline_script_ads_show" will defined at runtime according to device disable/enable option below.
if(content_inline_script_ads_show){

var udEnableTakeover = true
var udArticleElem = document.getElementsByTagName("article")[0]
if(typeof udArticleElem != 'undefined' && udArticleElem) {
   var udCats = udArticleElem.getAttribute('class').match(/ *category-([A-Za-z0-9_-]*) */g).map(function(s) { return s.trim() });
   for (var i = 0; i < udCats.length; i++) {
      if(udCats[i] == 'category-royal-funeral-pyre-news' || udCats[i] == 'category-royal-funeral-pyre-report' || udCats[i] == 'category-the-royal-cremetion') {
         udEnableTakeover = false
      }
   }
}

}
</script>

<!-- inread vdo mobile -->
<script type='text/javascript'>
// if statement below is generated by theme, "content_inline_script_ads_show" will defined at runtime according to device disable/enable option below.
if(content_inline_script_ads_show){
<!--//<![CDATA[
if(udEnableTakeover){
	var ud_screen_width = document.body.clientWidth;
	if( ud_screen_width <= 768) {
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");}}
//]]>-->
}
</script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=abbf7597&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abbf7597' border='0' alt='' /></a></noscript>


<!-- inread vdo desktop -->
<script type='text/javascript'>
// if statement below is generated by theme, "content_inline_script_ads_show" will defined at runtime according to device disable/enable option below.
if(content_inline_script_ads_show){
<!--//<![CDATA[
if(udEnableTakeover){
	var ud_screen_width = document.body.clientWidth;
	if( ud_screen_width > 768) {
	   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");}}
//]]>-->
}
</script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=af5897eb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af5897eb' border='0' alt='' /></a></noscript>




</div>
<p><a href="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ11.jpg"><img class="aligncenter size-large wp-image-3055681" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ11-696x520.jpg" alt="" width="696" height="520" data-has-syndication-rights="1" data-portal-copyright="Matichon Public Co.,Ltd." srcset="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ11-696x520.jpg 696w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ11-300x224.jpg 300w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ11-768x574.jpg 768w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ11-80x60.jpg 80w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ11-562x420.jpg 562w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ11.jpg 875w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p><strong>ส่วนความเคลื่อนไหวของ ไป๊ ตะกน</strong> เพจดัง ใต้เตียงดารา เผยข้อความที่ หนุ่มไป๊ ตอบแฟนคลับเรื่องนี้เนื้อความโดยสรุปประมาณว่า เห็นข่าวแล้ว ไม่รู้ว่าทำไมพวกเขาถึงบอกแบบนั้น ทุกครั้งที่มาก็มากันหลายคน รวมถึงผู้จัดการของตนด้วย ไม่ต้องห่วง จันจิเป็นเพื่อนที่ดี และช่วยเหลือพวกเราบ่อยๆ เวลาเราอยู่กรุงเทพฯ สำหรับพวกเรา เธอเป็นคนดี</p>
<p><a href="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ7.jpg"><img class="aligncenter size-large wp-image-3055680" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ7-462x696.jpg" alt="" width="462" height="696" data-has-syndication-rights="1" data-portal-copyright="Matichon Public Co.,Ltd." srcset="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ7-462x696.jpg 462w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ7-199x300.jpg 199w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ7-279x420.jpg 279w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ7.jpg 531w" sizes="(max-width: 462px) 100vw, 462px" /></a></p>
<p><a href="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ4.jpg"><img class="aligncenter size-full wp-image-3055678" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ4.jpg" alt="" width="518" height="651" data-has-syndication-rights="1" data-portal-copyright="Matichon Public Co.,Ltd." srcset="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ4.jpg 518w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ4-239x300.jpg 239w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ4-334x420.jpg 334w" sizes="(max-width: 518px) 100vw, 518px" /></a></p>
<p><a href="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ5.jpg"><img class="aligncenter size-full wp-image-3055679" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ5.jpg" alt="" width="577" height="656" data-has-syndication-rights="1" data-portal-copyright="Matichon Public Co.,Ltd." srcset="https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ5.jpg 577w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ5-264x300.jpg 264w, https://www.khaosod.co.th/wp-content/uploads/2019/11/จันจิขอบคุณทุกกำลังใจ5-369x420.jpg 369w" sizes="(max-width: 577px) 100vw, 577px" /></a></p>
            </div>

            <footer>
                
                                
                <div class="td-post-source-tags">
                                        <ul class="td-tags td-post-small-box clearfix"><li><span>แท็ก</span></li><li><a href="https://www.khaosod.co.th/tag/%e0%b8%88%e0%b8%b1%e0%b8%99%e0%b8%88%e0%b8%b4">จันจิ</a></li><li><a href="https://www.khaosod.co.th/tag/%e0%b8%a1%e0%b8%b2%e0%b8%a3%e0%b8%b4%e0%b9%82%e0%b8%ad%e0%b9%89">มาริโอ้</a></li><li><a href="https://www.khaosod.co.th/tag/%e0%b9%80%e0%b8%84%e0%b8%a5%e0%b8%b5%e0%b8%a2%e0%b8%a3%e0%b9%8c%e0%b8%aa%e0%b8%b1%e0%b8%a1%e0%b8%9e%e0%b8%b1%e0%b8%99%e0%b8%98%e0%b9%8c">เคลียร์สัมพันธ์</a></li><li><a href="https://www.khaosod.co.th/tag/%e0%b9%84%e0%b8%9b%e0%b9%8a-%e0%b8%95%e0%b8%b0%e0%b8%81%e0%b8%99">ไป๊ ตะกน</a></li></ul>                </div>

                <div class="td-post-sharing td-post-sharing-bottom "><div class="td-default-sharing"><div class="ud-sharing-summary"><i class="td-icon-share"></i></div><a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosod.co.th%2Fentertainment%2Fnews_3055607" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B9%84%E0%B8%9B%E0%B9%8A+%E0%B9%80%E0%B8%9C%E0%B8%A2%E0%B9%81%E0%B8%A5%E0%B9%89%E0%B8%A7%E0%B8%84%E0%B8%A3%E0%B8%B1%E0%B9%89%E0%B8%87%E0%B9%81%E0%B8%A3%E0%B8%81+%E2%80%93+%E0%B8%88%E0%B8%B1%E0%B8%99%E0%B8%88%E0%B8%B4+%E0%B9%82%E0%B8%9E%E0%B8%AA%E0%B8%95%E0%B9%8C%E0%B8%A5%E0%B9%88%E0%B8%B2%E0%B8%AA%E0%B8%B8%E0%B8%94+%E0%B9%80%E0%B8%9E%E0%B8%B7%E0%B9%88%E0%B8%AD%E0%B8%99%E0%B8%94%E0%B8%B2%E0%B8%A3%E0%B8%B2%E0%B9%83%E0%B8%AB%E0%B9%89%E0%B8%81%E0%B8%B3%E0%B8%A5%E0%B8%B1%E0%B8%87%E0%B9%83%E0%B8%88+%E0%B8%81%E0%B9%88%E0%B8%AD%E0%B8%99+%E0%B8%A1%E0%B8%B2%E0%B8%A3%E0%B8%B4%E0%B9%82%E0%B8%AD%E0%B9%89+%E0%B9%80%E0%B8%84%E0%B8%A5%E0%B8%B5%E0%B8%A2%E0%B8%A3%E0%B9%8C%E0%B8%AA%E0%B8%B1%E0%B8%A1%E0%B8%9E%E0%B8%B1%E0%B8%99%E0%B8%98%E0%B9%8C&url=https%3A%2F%2Fwww.khaosod.co.th%2Fentertainment%2Fnews_3055607&via=%E0%B8%82%E0%B9%88%E0%B8%B2%E0%B8%A7%E0%B8%AA%E0%B8%94"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.khaosod.co.th/entertainment/news_3055607" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-buttons ud-social-sharing-line" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.khaosod.co.th%2Fentertainment%2Fnews_3055607" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=650,toolbar=0'); return false;"><i class="ud-social-icon-line"></i><div class="td-social-but-text">Line</div></a></div></div>                                <div class="td-author-name vcard author" style="display: none"><span class="fn">ข่าวสด</span></div>                <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ข่าวสด"></span><meta itemprop="datePublished" content="2019-11-14T13:37:40+00:00"><meta itemprop="dateModified" content="2019-11-14T13:43:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.khaosod.co.th/entertainment/news_3055607"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosod.co.th/wp-content/uploads/2016/04/logo.png"></span><meta itemprop="name" content="ข่าวสด"></span><meta itemprop="headline " content="ไป๊ เผยแล้วครั้งแรก - จันจิ โพสต์ล่าสุด เพื่อนดาราให้กำลังใจ ก่อน มาริโอ้ เคลียร์สัมพันธ์"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosod.co.th/wp-content/uploads/2019/11/paijunjioh141162-99.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span>            </footer>

            <div class="td-a-rec td-a-rec-id-ud_b3x_post_ad  td_uid_5_5dd56c55b1bb5_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b3x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b3x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b3x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b3l_post"></div>


<div id="adn-0000000000024420" style="display:none"></div>
<div id="adn-0000000000025487" style="display:none"></div>
<!-- AIS script begin -->
<script type="text/javascript">
// if statement below is generated by theme, "ud_b3x_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_b3x_post_ad_script_ads_show){

var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1141873948124163426']);
cX.callQueue.push(['sendPageViewEvent']);

}
</script>
<script type="text/javascript">
// if statement below is generated by theme, "ud_b3x_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_b3x_post_ad_script_ads_show){

(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');

}
</script>
<script type="text/javascript">
// if statement below is generated by theme, "ud_b3x_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_b3x_post_ad_script_ads_show){

            (function(d, s, e, t) { e = d.createElement(s); e.type = 'text/java' + s; e.async = 'async';
            e.src = 'http' + ('https:' === location.protocol ? 's' : '') + '://cdn.adnuntius.com/adn.js';
            t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(e, t); })(document, 'script');
            window.adn = window.adn || {};
            adn.calls = adn.calls || [];
            adn.calls.push(function() {
                        adn.request({
                                    siteId: '1141873948124163426',
                                    adUnits: [
                                    {auId: '0000000000024420', auW: 500, auH:500 },
                                    {auId: '0000000000025487', auW: 980, auH: 480, resizeOnPageLoad: false } 
                        ]});
            });

}
</script>
<!-- AIS script end --></div><div class="td-a-rec td-a-rec-id-ud_taboola_post_ad  td_uid_6_5dd56c55b2077_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_taboola_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_taboola_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_taboola_post_ad")[0].remove();
}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
// if statement below is generated by theme, "ud_taboola_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_taboola_post_ad_script_ads_show){

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

}
</script></div>
        </div>


    </article> <!-- /.post -->


    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>บทความก่อนหน้านี้</span><a href="https://www.khaosod.co.th/%e0%b8%94%e0%b8%a7%e0%b8%87/news_3055664">หมอกฤษณ์ คอนเฟิร์ม 6 ราศี ปีหน้าดวงการงานขาขึ้น ย้ายงาน-เปิดร้านสำเร็จแน่</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>บทความถัดไป</span><a href="https://www.khaosod.co.th/pr-news/news_3058337"> ผบ.ทร.ร่วมพิธีวางกระดูกงูเรือตรวจการณ์ใกล้ฝั่ง</a></div></div></div>    <div class="td_block_wrap td_block_related_posts td_uid_7_5dd56c5619fe2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5dd56c5619fe2" ><script>var block_td_uid_7_5dd56c5619fe2 = new tdBlock();
block_td_uid_7_5dd56c5619fe2.id = "td_uid_7_5dd56c5619fe2";
block_td_uid_7_5dd56c5619fe2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"\u0e17\u0e31\u0e49\u0e07\u0e2b\u0e21\u0e14","color_preset":"","border_top":"","class":"td_uid_7_5dd56c5619fe2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5dd56c5619fe2_rand","tdc_css_class_style":"td_uid_7_5dd56c5619fe2_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":3055607,"live_filter_cur_post_author":"6","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"","ud_readmore_url":"","ud_readmore_text":""}';
block_td_uid_7_5dd56c5619fe2.td_column_number = "3";
block_td_uid_7_5dd56c5619fe2.block_type = "td_block_related_posts";
block_td_uid_7_5dd56c5619fe2.post_count = "3";
block_td_uid_7_5dd56c5619fe2.found_posts = "42";
block_td_uid_7_5dd56c5619fe2.header_color = "";
block_td_uid_7_5dd56c5619fe2.ajax_pagination_infinite_stop = "";
block_td_uid_7_5dd56c5619fe2.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_7_5dd56c5619fe2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5dd56c56544fa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5dd56c5619fe2" href="#">บทความที่เกี่ยวข้อง</a></h4><div id=td_uid_7_5dd56c5619fe2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosod.co.th/entertainment/news_3066864" rel="bookmark" title="‘มาริโอ้’ปัดเลิก‘จันจิ’ยันยังแฮปปี้ ชิลข่าวลือฝ่ายหญิงซบอก‘ไป๊ ตะกน’"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/ปกAA-218x150.jpg" alt="‘มาริโอ้’ยันยังแฮปปี้" title="‘มาริโอ้’ปัดเลิก‘จันจิ’ยันยังแฮปปี้ ชิลข่าวลือฝ่ายหญิงซบอก‘ไป๊ ตะกน’"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/entertainment/news_3066864" rel="bookmark" title="‘มาริโอ้’ปัดเลิก‘จันจิ’ยันยังแฮปปี้ ชิลข่าวลือฝ่ายหญิงซบอก‘ไป๊ ตะกน’">‘มาริโอ้’ปัดเลิก‘จันจิ’ยันยังแฮปปี้ ชิลข่าวลือฝ่ายหญิงซบอก‘ไป๊ ตะกน’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosod.co.th/entertainment/news_3058551" rel="bookmark" title="ผิดก็ยอมรับ มดดำ ถึงกับเห่า กลางรายการ ขอโทษ มาริโอ้ เปิดโพสต์ล่าสุด จันจิ (คลิป)"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/modoh151162-1-1-218x150.jpg" alt="" title="ผิดก็ยอมรับ มดดำ ถึงกับเห่า กลางรายการ ขอโทษ มาริโอ้ เปิดโพสต์ล่าสุด จันจิ (คลิป)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/entertainment/news_3058551" rel="bookmark" title="ผิดก็ยอมรับ มดดำ ถึงกับเห่า กลางรายการ ขอโทษ มาริโอ้ เปิดโพสต์ล่าสุด จันจิ (คลิป)">ผิดก็ยอมรับ มดดำ ถึงกับเห่า กลางรายการ ขอโทษ มาริโอ้ เปิดโพสต์ล่าสุด จันจิ (คลิป)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosod.co.th/entertainment/news_3056671" rel="bookmark" title="มาริโอ้ เปิดใจแล้ว! ความสัมพันธ์ จันจิ โยง‘ไป๊ ตะกน’ เคลียร์ ‘มดดำ’ มั้ยปูดข่าว"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/32165-7-218x150.jpg" alt="" title="มาริโอ้ เปิดใจแล้ว! ความสัมพันธ์ จันจิ โยง‘ไป๊ ตะกน’ เคลียร์ ‘มดดำ’ มั้ยปูดข่าว"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/entertainment/news_3056671" rel="bookmark" title="มาริโอ้ เปิดใจแล้ว! ความสัมพันธ์ จันจิ โยง‘ไป๊ ตะกน’ เคลียร์ ‘มดดำ’ มั้ยปูดข่าว">มาริโอ้ เปิดใจแล้ว! ความสัมพันธ์ จันจิ โยง‘ไป๊ ตะกน’ เคลียร์ ‘มดดำ’ มั้ยปูดข่าว</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5dd56c5619fe2" data-td_block_id="td_uid_7_5dd56c5619fe2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5dd56c5619fe2" data-td_block_id="td_uid_7_5dd56c5619fe2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    <div class="td-a-rec td-a-rec-id-ud_b4x_post_ad  td_uid_9_5dd56c5657579_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b4x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b4x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b4x_post_ad")[0].remove();
}
</script>
<div class="td-block-row">
<div class="td-block-span6">
<div style="text-align:center">
<a href="http://www.gpsiam.com/">
<img src="/wp-content/uploads/2017/02/gpsiam.gif" style="display:inline" alt="gpsiam">
</a>
</div>
</div>


<div class="td-block-span6">
<div id="taboola-below-article-thumbnails2"></div>
<script type="text/javascript">
// if statement below is generated by theme, "ud_b4x_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_b4x_post_ad_script_ads_show){

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails2',

    placement: 'Below Article Thumbnails2',
    target_type: 'mix'
  });

}
</script>
</div>
</div> </div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-ud_b2x_post_ad  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_10_5dd56c5657e1c_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b2x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 );
if(!ud_b2x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b2x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b2x_post"></div></div><div class="td_block_wrap td_block_text_with_title ud_block_with_title td_block_widget td_uid_11_5dd56c56583e5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5dd56c56583e5" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ติดตามเรา</span></h4></div><div class="td_mod_wrap td_block_inner"><div style="text-align:center;">
<div class="fb-page" data-href="https://www.facebook.com/khaosod" data-height="250" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/khaosod" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/khaosod">Khaosod - ข่าวสด</a></p></blockquote>
</div>
</div>
</div></div><div class="td_block_wrap td_block_unixdev_1 ud_block_with_title td_block_widget td_uid_12_5dd56c565866e_rand td-pb-border-top td_block_template_1 td_block_padding"  data-td-block-uid="td_uid_12_5dd56c565866e" ><script>var block_td_uid_12_5dd56c565866e = new tdBlock();
block_td_uid_12_5dd56c565866e.id = "td_uid_12_5dd56c565866e";
block_td_uid_12_5dd56c565866e.atts = '{"limit":"10","sort":"udpvc_count_1day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"\u0e02\u0e48\u0e32\u0e27\u0e40\u0e14\u0e48\u0e19\u0e1b\u0e23\u0e30\u0e08\u0e33\u0e27\u0e31\u0e19","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5dd56c565866e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5dd56c565866e_rand","tdc_css_class_style":"td_uid_12_5dd56c565866e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"__popular-post-page","ud_readmore_url":"","ud_readmore_text":""}';
block_td_uid_12_5dd56c565866e.td_column_number = "1";
block_td_uid_12_5dd56c565866e.block_type = "td_block_unixdev_1";
block_td_uid_12_5dd56c565866e.post_count = "10";
block_td_uid_12_5dd56c565866e.found_posts = "0";
block_td_uid_12_5dd56c565866e.header_color = "#";
block_td_uid_12_5dd56c565866e.ajax_pagination_infinite_stop = "";
block_td_uid_12_5dd56c565866e.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_12_5dd56c565866e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ข่าวเด่นประจำวัน</span></h4></div><div id=td_uid_12_5dd56c565866e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_71 td_module_wrap td-animation-stack">
            <div class="ud-module-number"><span>1</span></div>
            <div class="td-module-thumb"><a href="https://www.khaosod.co.th/breaking-news/news_3070943" rel="bookmark" title="สุดช็อก! ครูกวาง รมควันดับ หลังโพสต์อำลา ญาติตามหา ก่อนไปเจอใจสลาย"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/ครูกวาง-218x150.jpg" alt="ครูกวาง" title="สุดช็อก! ครูกวาง รมควันดับ หลังโพสต์อำลา ญาติตามหา ก่อนไปเจอใจสลาย"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/breaking-news/news_3070943" rel="bookmark" title="สุดช็อก! ครูกวาง รมควันดับ หลังโพสต์อำลา ญาติตามหา ก่อนไปเจอใจสลาย">สุดช็อก! ครูกวาง รมควันดับ หลังโพสต์อำลา ญาติตามหา ก่อนไปเจอใจสลาย</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T22:58:55+00:00" >วันที่ 19 พฤศจิกายน 2562 - 22:58 น.</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_71 td_module_wrap td-animation-stack">
            <div class="ud-module-number"><span>2</span></div>
            <div class="td-module-thumb"><a href="https://www.khaosod.co.th/breaking-news/news_3072720" rel="bookmark" title="เคลื่อนไหวแล้ว! รัฐสภาอาเซียน ร่อนแถลงด่วน หลังพิพากษาธนาธร พ้นสภาพ ส.ส."><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/fด่วน-218x150.jpg" alt="" title="เคลื่อนไหวแล้ว! รัฐสภาอาเซียน ร่อนแถลงด่วน หลังพิพากษาธนาธร พ้นสภาพ ส.ส."/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/breaking-news/news_3072720" rel="bookmark" title="เคลื่อนไหวแล้ว! รัฐสภาอาเซียน ร่อนแถลงด่วน หลังพิพากษาธนาธร พ้นสภาพ ส.ส.">เคลื่อนไหวแล้ว! รัฐสภาอาเซียน ร่อนแถลงด่วน หลังพิพากษาธนาธร พ้นสภาพ ส.ส.</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T15:40:58+00:00" >วันที่ 20 พฤศจิกายน 2562 - 15:40 น.</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_71 td_module_wrap td-animation-stack">
            <div class="ud-module-number"><span>3</span></div>
            <div class="td-module-thumb"><a href="https://www.khaosod.co.th/special-stories/news_3071555" rel="bookmark" title="รู้กันทั้งบาง โจ๊ก มีเมีย โพสต์แต่รูปครอบครัว น้ำ ก็เห็น-ไม่ฟัง ทนายชี้ใครมีสิทธิได้6ล.(คลิป)"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/lotto6ml201162-1-1-99-218x150.jpg" alt="" title="รู้กันทั้งบาง โจ๊ก มีเมีย โพสต์แต่รูปครอบครัว น้ำ ก็เห็น-ไม่ฟัง ทนายชี้ใครมีสิทธิได้6ล.(คลิป)"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/special-stories/news_3071555" rel="bookmark" title="รู้กันทั้งบาง โจ๊ก มีเมีย โพสต์แต่รูปครอบครัว น้ำ ก็เห็น-ไม่ฟัง ทนายชี้ใครมีสิทธิได้6ล.(คลิป)">รู้กันทั้งบาง โจ๊ก มีเมีย โพสต์แต่รูปครอบครัว น้ำ ก็เห็น-ไม่ฟัง ทนายชี้ใครมีสิทธิได้6ล.(คลิป)</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T07:48:22+00:00" >วันที่ 20 พฤศจิกายน 2562 - 07:48 น.</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_71 td_module_wrap td-animation-stack">
            <div class="ud-module-number"><span>4</span></div>
            <div class="td-module-thumb"><a href="https://www.khaosod.co.th/breaking-news/news_3070267" rel="bookmark" title="ผลตรวจฉี่ออกแล้ว นศ.สาวอ้างโดน มอมยา &#8220;ฟรอยด์&#8221; เตรียมเข้าพบตำรวจ"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/มอมยา-218x150.jpg" alt="มอมยา" title="ผลตรวจฉี่ออกแล้ว นศ.สาวอ้างโดน มอมยา &#8220;ฟรอยด์&#8221; เตรียมเข้าพบตำรวจ"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/breaking-news/news_3070267" rel="bookmark" title="ผลตรวจฉี่ออกแล้ว นศ.สาวอ้างโดน มอมยา &#8220;ฟรอยด์&#8221; เตรียมเข้าพบตำรวจ">ผลตรวจฉี่ออกแล้ว นศ.สาวอ้างโดน มอมยา “ฟรอยด์” เตรียมเข้าพบตำรวจ</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T18:23:29+00:00" >วันที่ 19 พฤศจิกายน 2562 - 18:23 น.</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_71 td_module_wrap td-animation-stack">
            <div class="ud-module-number"><span>5</span></div>
            <div class="td-module-thumb"><a href="https://www.khaosod.co.th/entertainment/news_3071609" rel="bookmark" title="นีโน่-บุ๋ม ควงคู่เปิดใจครั้งแรก ฝ่ายชายลั่นชอบมานาน เผยสัมพันธ์จีบกันหรือจิ้นไปเอง(คลิป)"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/noboom201162-1-1-218x150.jpg" alt="" title="นีโน่-บุ๋ม ควงคู่เปิดใจครั้งแรก ฝ่ายชายลั่นชอบมานาน เผยสัมพันธ์จีบกันหรือจิ้นไปเอง(คลิป)"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/entertainment/news_3071609" rel="bookmark" title="นีโน่-บุ๋ม ควงคู่เปิดใจครั้งแรก ฝ่ายชายลั่นชอบมานาน เผยสัมพันธ์จีบกันหรือจิ้นไปเอง(คลิป)">นีโน่-บุ๋ม ควงคู่เปิดใจครั้งแรก ฝ่ายชายลั่นชอบมานาน เผยสัมพันธ์จีบกันหรือจิ้นไปเอง(คลิป)</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T08:32:28+00:00" >วันที่ 20 พฤศจิกายน 2562 - 08:32 น.</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_71 td_module_wrap td-animation-stack">
            <div class="ud-module-number"><span>6</span></div>
            <div class="td-module-thumb"><a href="https://www.khaosod.co.th/around-thailand/news_3071862" rel="bookmark" title="สาวเจ็บใจ โดนฉกปลาเผาแล้วยังโพสต์รูปเย้ยกินฉลอง ยันจำปลาได้แม่น โร่แจ้งจับ"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/ปลา-218x150.jpg" alt="" title="สาวเจ็บใจ โดนฉกปลาเผาแล้วยังโพสต์รูปเย้ยกินฉลอง ยันจำปลาได้แม่น โร่แจ้งจับ"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/around-thailand/news_3071862" rel="bookmark" title="สาวเจ็บใจ โดนฉกปลาเผาแล้วยังโพสต์รูปเย้ยกินฉลอง ยันจำปลาได้แม่น โร่แจ้งจับ">สาวเจ็บใจ โดนฉกปลาเผาแล้วยังโพสต์รูปเย้ยกินฉลอง ยันจำปลาได้แม่น โร่แจ้งจับ</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T10:55:38+00:00" >วันที่ 20 พฤศจิกายน 2562 - 10:55 น.</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_71 td_module_wrap td-animation-stack">
            <div class="ud-module-number"><span>7</span></div>
            <div class="td-module-thumb"><a href="https://www.khaosod.co.th/breaking-news/news_3072336" rel="bookmark" title="ด่วน! ศาลรธน.มีคำสั่งให้ &#8220;ธนาธร&#8221; ผิดถือหุ้นสื่อ พ้นสภาพส.ส.ตั้งแต่ 23 พ.ค.62"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/ไม่รอดมาก-218x150.jpg" alt="" title="ด่วน! ศาลรธน.มีคำสั่งให้ &#8220;ธนาธร&#8221; ผิดถือหุ้นสื่อ พ้นสภาพส.ส.ตั้งแต่ 23 พ.ค.62"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/breaking-news/news_3072336" rel="bookmark" title="ด่วน! ศาลรธน.มีคำสั่งให้ &#8220;ธนาธร&#8221; ผิดถือหุ้นสื่อ พ้นสภาพส.ส.ตั้งแต่ 23 พ.ค.62">ด่วน! ศาลรธน.มีคำสั่งให้ “ธนาธร” ผิดถือหุ้นสื่อ พ้นสภาพส.ส.ตั้งแต่ 23 พ.ค.62</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T15:17:09+00:00" >วันที่ 20 พฤศจิกายน 2562 - 15:17 น.</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_71 td_module_wrap td-animation-stack">
            <div class="ud-module-number"><span>8</span></div>
            <div class="td-module-thumb"><a href="https://www.khaosod.co.th/entertainment/news_3069017" rel="bookmark" title="เติ้ล เผยภาพ ฝันร้ายของผู้หญิงชื่อ ทักษอร ในงานแต่ง ผกก.ดัง"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/aff191162-1-1-218x150.jpg" alt="" title="เติ้ล เผยภาพ ฝันร้ายของผู้หญิงชื่อ ทักษอร ในงานแต่ง ผกก.ดัง"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/entertainment/news_3069017" rel="bookmark" title="เติ้ล เผยภาพ ฝันร้ายของผู้หญิงชื่อ ทักษอร ในงานแต่ง ผกก.ดัง">เติ้ล เผยภาพ ฝันร้ายของผู้หญิงชื่อ ทักษอร ในงานแต่ง ผกก.ดัง</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T12:42:15+00:00" >วันที่ 19 พฤศจิกายน 2562 - 12:42 น.</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_71 td_module_wrap td-animation-stack">
            <div class="ud-module-number"><span>9</span></div>
            <div class="td-module-thumb"><a href="https://www.khaosod.co.th/around-thailand/news_3070089" rel="bookmark" title="หลักฐานชัด! เงินหาย 9 ล้าน นักธุรกิจสาวหมดตัว พนง.แบงก์ยักยอก เรื่องแดงเพราะเช็คเด้ง"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/เงินหาย-1-218x150.jpg" alt="เงินหาย" title="หลักฐานชัด! เงินหาย 9 ล้าน นักธุรกิจสาวหมดตัว พนง.แบงก์ยักยอก เรื่องแดงเพราะเช็คเด้ง"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/around-thailand/news_3070089" rel="bookmark" title="หลักฐานชัด! เงินหาย 9 ล้าน นักธุรกิจสาวหมดตัว พนง.แบงก์ยักยอก เรื่องแดงเพราะเช็คเด้ง">หลักฐานชัด! เงินหาย 9 ล้าน นักธุรกิจสาวหมดตัว พนง.แบงก์ยักยอก เรื่องแดงเพราะเช็คเด้ง</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T17:18:34+00:00" >วันที่ 19 พฤศจิกายน 2562 - 17:18 น.</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_71 td_module_wrap td-animation-stack">
            <div class="ud-module-number"><span>10</span></div>
            <div class="td-module-thumb"><a href="https://www.khaosod.co.th/entertainment/news_3072372" rel="bookmark" title="ขอแบบไม่อาย! เอ็มมี่ ขอร้อง ‘ธีร์’ พรุ่งนี้ช่วยประกันตัว จากคนที่เคยช่วยเหลือกัน"><img width="218" height="150" class="entry-thumb" src="https://www.khaosod.co.th/wp-content/uploads/2019/11/4654984656556-218x150.jpg" alt="" title="ขอแบบไม่อาย! เอ็มมี่ ขอร้อง ‘ธีร์’ พรุ่งนี้ช่วยประกันตัว จากคนที่เคยช่วยเหลือกัน"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosod.co.th/entertainment/news_3072372" rel="bookmark" title="ขอแบบไม่อาย! เอ็มมี่ ขอร้อง ‘ธีร์’ พรุ่งนี้ช่วยประกันตัว จากคนที่เคยช่วยเหลือกัน">ขอแบบไม่อาย! เอ็มมี่ ขอร้อง ‘ธีร์’ พรุ่งนี้ช่วยประกันตัว จากคนที่เคยช่วยเหลือกัน</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T14:12:12+00:00" >วันที่ 20 พฤศจิกายน 2562 - 14:12 น.</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="ud_readmore_wrap"></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-ud_b6x_post_ad  td-rec-hide-on-tl td-rec-hide-on-tp td_uid_13_5dd56c5699d0c_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b6x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width < 768 ) ;
if(!ud_b6x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b6x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b6_post"></div>
</div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
                    </div>
        <div class="td-pb-row"><aside class="footer-logo-wrap"><a href="https://www.khaosod.co.th/"><img class="td-retina-data" src="https://www.khaosod.co.th/wp-content/uploads/2016/04/logo.png" data-retina="https://www.khaosod.co.th/wp-content/uploads/2016/04/logo-retina-300x91.png" alt="ข่าวสด" title="ข่าวสด" width="" /></a></aside></div><div class="td-pb-row ud-footer-menu-row"><div class="ud-footer-menu-col "><div class="td-pb-span6 first"><a href="https://www.khaosod.co.th/./breaking-news">ข่าวด่วน</a><a href="https://www.khaosod.co.th/./special-stories">เด่นออนไลน์</a><a href="https://www.khaosod.co.th/./politics">การเมือง</a><a href="https://www.khaosod.co.th/./around-thailand">ทุกทิศทั่วไทย</a><a href="https://www.khaosod.co.th/./hot-topics">ประเด็นร้อน</a></div><div class="td-pb-span6 "><a href="https://www.khaosod.co.th/./around-the-world-news">ข่าวสดรอบโลก</a><a href="https://www.khaosod.co.th/./economics">เศรษฐกิจ</a><a href="https://www.khaosod.co.th/./entertainment">บันเทิง</a><a href="https://www.khaosod.co.th/./sports">กีฬา</a><a href="https://www.khaosod.co.th/./monitor-news">นิวส์มอนิเตอร์</a></div></div><div class="ud-footer-menu-col "><div class="td-pb-span6 first"><a href="https://www.khaosod.co.th/./%e0%b8%ab%e0%b8%a7%e0%b8%a2">หวย</a><a href="https://www.khaosod.co.th/./%e0%b8%94%e0%b8%a7%e0%b8%87">ดวง</a><a href="https://www.khaosod.co.th/./clips">คลิปเด็ด</a><a href="https://www.khaosod.co.th/./amulets">คอลัมน์พระเครื่อง</a><a href="https://www.khaosod.co.th/./newspaper-column">คอลัมน์ฉบับรายวัน</a></div><div class="td-pb-span6 "><a href="https://www.khaosod.co.th/./lifestyle">Lifestyle</a><a href="https://www.khaosod.co.th/./chinawatch">จับกระแสจีน</a><a href="https://www.khaosod.co.th/./beauty">บิวตี้</a><a href="https://www.khaosod.co.th/./travel">ท่องเที่ยว</a><a href="https://www.khaosod.co.th/./food">อิ่มอร่อย</a></div></div><div class="ud-footer-menu-col last"><div class="td-pb-span6 first"><a href="https://www.khaosod.co.th/./sci-tech">วิทยาการ</a><a href="https://www.khaosod.co.th/./smartphone-gadget">สมาร์ทโฟน & แกดเจ็ต</a><a href="https://www.khaosod.co.th/./game-esport">เกมส์ & อีสปอร์ต</a><a href="https://www.khaosod.co.th/./house-condo">อสังหาฯ</a><a href="https://www.khaosod.co.th/./car-vehicle">ยานยนต์</a></div><div class="td-pb-span6 "><a href="https://www.khaosod.co.th/./feed/khaosod-english">Khaosod English</a><a href="https://www.khaosod.co.th/./bbc-thai">BBC Thai</a><a href="https://www.khaosod.co.th/./bbc-burmese">BBC Burmese</a></div></div></div><div class="td-pb-row ud-footer-contact-row"><div class="ud-contact-section"><a href="https://www.khaosod.co.th/about-us">เกี่ยวกับเรา</a><a href="https://www.khaosod.co.th/contact-us">ติดต่อเรา</a><a href="https://www.khaosod.co.th/advertisement-contact">ติดต่อโฆษณา</a></div><div class="ud-follow-us-section"><aside class="footer-social-wrap td-social-style-2"><span class="ud-follow-us-text">ติดตามเรา</span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/khaosod" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosod" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodOnline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCaulUvRz6sRlw7_nLrOvM_w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span><div class="ud-truehits-wrapper"><div id="truehits_div"></div>
<script type="text/javascript">
    (function() {
        var ga1 = document.createElement('script'); ga1.type = 'text/javascript';
        ga1.async = true;
        ga1.src = "//lvs2.truehits.in.th/dataa/t0029524.js";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga1, s);
    })();
</script></div><div class="ud-line-wrapper"><a href="https://line.me/R/ti/p/%40yjw8611j"><img height="36" border="0" alt="เพิ่มเพื่อน" src="https://scdn.line-apps.com/n/line_add_friends/btn/en.png"></a></div></aside></div></div>    </div>
</div>

<div class="ud-footer-wrapper"><div class="ud-sticky-bottom-ads-wrap"><div class="ud-sticky-bottom-ads"><script type="text/javascript">var ud_sticky_ad_info = [{"minWidth":0,"maxWidth":768,"limitHeight":0,"enable":true},{"minWidth":768,"maxWidth":1019,"limitHeight":0,"enable":true},{"minWidth":1019,"maxWidth":1140,"limitHeight":0,"enable":true},{"minWidth":1140,"maxWidth":null,"limitHeight":0,"enable":true}];</script><div class="td-a-rec td-a-rec-id-ud_footer_sticky_post_ad  td_uid_15_5dd56c56c254a_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_footer_sticky_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_footer_sticky_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_footer_sticky_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-footer_sticky_post"></div>


<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'>
// if statement below is generated by theme, "ud_footer_sticky_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_footer_sticky_post_ad_script_ads_show){
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=103");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>-->
}
</script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=ad175ca3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=103&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad175ca3' border='0' alt='' /></a></noscript>

</div></div></div></div>

<div class="ud-footer-wrapper"><div class="td-a-rec td-a-rec-id-ud_takeover_post_ad  td_uid_16_5dd56c56c2ff0_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_takeover_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_takeover_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_takeover_post_ad")[0].remove();
}
</script>
<script type="text/javascript">
// if statement below is generated by theme, "ud_takeover_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_takeover_post_ad_script_ads_show){

    var udAISAdEnable = false
    var udArticleElem = document.getElementsByTagName("article")[0]
    if (typeof udArticleElem != 'undefined' && udArticleElem) {
        var udCats = udArticleElem.getAttribute('class').match(/ *category-([A-Za-z0-9_-]*) */g).map(function (s) {
            return s.trim()
        });
        for (var i = 0; i < udCats.length; i++) {
            if (udCats[i] == 'category-64004') {
                udAISAdEnable = true
            }
        }
    }

    if (udAISAdEnable) {
        document.querySelectorAll('.td-post-content')[0].insertAdjacentHTML('afterend',
            '<div class="khaosodSIM300x250" style="display:none; margin-bottom:16px"></div>');

        (function (d, s, e, t) {
            e = d.createElement(s);
            e.type = 'text/java' + s;
            e.async = 'async';
            e.src = 'http' + ('https:' === location.protocol ? 's' : '') + '://cdn.adnuntius.com/adn.js';
            t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(e, t);
        })
        (document, 'script');

        var cX = cX || {};
        cX.callQueue = cX.callQueue || [];
        window.adn = window.adn || {};
        adn.calls = adn.calls || [];
        cX.callQueue.push(['invoke', function () {
            var segments = cX.getUserSegmentIds({
                persistedQueryId: '9aa05d8e8105aa93dd1c54e82f24e5f0d0120821'
            });
            adn.calls.push(function () {
                adn.request({
                    siteId: '1141873948124163427',
                    segments: segments,
                    adUnits: [{
                        auId: '0000000000066468',
                        auW: 300,
                        auH: 250,
                        targetClass: 'khaosodSIM300x250'
                    }]
                });
            })
        }]);

        var cX = cX || {};
        cX.callQueue = cX.callQueue || [];
        cX.callQueue.push(['setSiteId', '1141873948124163427']);
        cX.callQueue.push(['sendPageViewEvent']);
        (function (d, s, e, t) {
            e = d.createElement(s);
            e.type = 'text/java' + s;
            e.async = 'async';
            e.src = 'http' + ('https:' === location.protocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
            t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(e, t);
        })(document, 'script');
    }

}
</script>

<div id="ud-dfp-ad-pos-ks_vdo_slider_post_bottom"></div>

<!-- Takeover Ad (Post) -->
<script type='text/javascript'>
// if statement below is generated by theme, "ud_takeover_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_takeover_post_ad_script_ads_show){
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=14");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>-->
}
</script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a5d57638&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5d57638' border='0' alt='' /></a></noscript>





</div></div>
<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright © by Matichon Public Co.,Ltd. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/javascript">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</script>                <script>
                    jQuery.post('https://stat.matichon.co.th/khaosod/save',
                        {
                            'jwt': 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpZCI6MzA1NTYwNywid2Vic2x1ZyI6ImtoYW9zb2QifQ.Trb9kaDL-vtM2XyqEbTswJ_J7bpXlovcaT3BB7QxIZw'
                        }
                        , function (data) {
                            //console.log('test');
                        }, 'json');
                </script>

                <script type="text/javascript"></script><div class="td-container"><div id="light" class="white_content2 ud-khaosod-survey" style="display: block;">
    <div class="survey-wrapper" >
        <img src="https://www.khaosod.co.th/wp-content/uploads/2018/04/survey-khaosod.png">
        <a class="do-survey" href="https://goo.gl/forms/xfRZ5P6teocpXcwA3" onclick="doSurveye()" ></a>
        <a class="reject-survey" href="javascript:void(0)" onclick="rejectSurveye()" ></a>
        <a class="close-survey" href="javascript:void(0)" onclick="closeSurveye()"></a>
    </div>
</div>

<script type='text/javascript'>
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/13542554/DFPAudiencePixel;ord=' + a + '?" width=1 height=1 border=0/>');
</script>
<noscript>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/13542554/DFPAudiencePixel;ord=1?" width=1 height=1 border=0/>
</noscript></div><script type="text/javascript">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</script><script type='text/javascript' src='https://www.khaosod.co.th/wp-content/themes/khaosod-theme/js/tagdiv_theme.min.js?ver=8.2.0.14.18'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-content/plugins/ud-post-gallery/assets/fancybox/dist/jquery.fancybox.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-content/plugins/ud-post-gallery/assets/URI.min.js?ver=1.19.1'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-content/plugins/ud-post-gallery/assets/axios.min.js?ver=0.18.0'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-content/plugins/ud-post-gallery/ud-post-gallery.js?ver=1.26'></script>
<script type='text/javascript' src='https://www.khaosod.co.th/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.khaosod.co.th/wp-content/themes/khaosod-theme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.khaosod.co.th/wp-content/themes/khaosod-theme';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dd56c56c56e9"></textarea>
						<div id="td_live_css_uid_1_5dd56c56c56e9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dd56c56c56e9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dd56c56c56e9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script>
</body>
</html>
